eWorld.UI - Matt Hawley

Ramblings of Matt

Installed & Uninstalled 2003 SP1

March 31, 2005 22:51 by matthaw

So I promptly installed 2003 SP1 last night, only to find out that it breaks one of my most used applications…Backup Plus. This application is great, when its working. It allows you to define backup sets, then compress them & store them just about anywhere you wish. For me, that was storing on CD-RW media. Simply installing a packet writer application allowed me to do this.

Ohh, but unfortunately, Backup Plus doesn’t work (currently) with 2003 SP1. I’ve contacted technical support and they merely came back saying that since I cannot register 2 OCX files for the application, that it will not run. Bummer. I hope that I’ve been a loyal customer since 2003 will help persuade them into fixing this problem, or at least finding a workaround.

So, until then, I can’t have 2003 SP1 installed because, frankly, my nightly backups of data are way more important than any security fixes on my server. Ohh how I hate service packs that break applications.



Categories:
Actions: E-mail | Permalink | Comments (3) | Comment RSSRSS comment feed

Comments

April 1. 2005 01:57

See, the lovely part of that is that now it's YOUR company that's breaking your stuff.



At least you'll have an internal mail alias to bitch at and an internal build location to pull the fix from. Remember the rest of us are stuck waiting for the fix. Smile

Scott

April 1. 2005 02:16

Thanks for the tip on Backup Plus.  Looks like a nice little tool and just what I've been looking for.  I'm currently burning my first backup to multiple CDs.  Now I either need to break down and purchase some DVD-RW disks or that 250GB external hard drive I've had my eye on.

Dan Hounshell

April 1. 2005 16:14

Foobar on BackupPlus, see weblogs.asp.net/.../396633.aspx">weblogs.asp.net/.../396633.aspx as they were no help if you want to install SP1.

Matt Hawley

Comments are closed

Copyright © 2000 - 2021 , Excentrics World